CVE-2021-21961 (seaconnect_370w_firmware)

A stack-based buffer overflow vulnerability exists in the NBNS functionality of Sealevel Systems, Inc. SeaConnect 370W v1.3.34. A specially-crafted network packet can lead to remote code execution. An attacker can send a malicious packet to trigger this vulnerability.

Original Article

Leave a Reply

Your email address will not be published. Required fields are marked *