CVE-2021-21962 (seaconnect_370w_firmware)

A heap-based buffer overflow vulnerability exists in the OTA Update u-download functionality of Sealevel Systems, Inc. SeaConnect 370W v1.3.34. A series of specially-crafted MQTT payloads can lead to remote code execution. An attacker must perform a man-in-the-middle attack in order to trigger this vulnerability.

Original Article

Leave a Reply

Your email address will not be published. Required fields are marked *