CVE-2021-21964 (seaconnect_370w_firmware)

A denial of service vulnerability exists in the Modbus configuration functionality of Sealevel Systems, Inc. SeaConnect 370W v1.3.34. Specially-crafted network packets can lead to denial of service. An attacker can send a malicious packet to trigger this vulnerability.

Original Article

Leave a Reply

Your email address will not be published. Required fields are marked *