CVE-2021-23158

A flaw was found in htmldoc in v1.9.12. Double-free in function pspdf_export(),in ps-pdf.cxx may result in a write-what-where condition, allowing an attacker to execute arbitrary code and denial of service.

Original Article

Leave a Reply

Your email address will not be published. Required fields are marked *