CVE-2021-24824 (custom_content_shortcode)

The [field] shortcode included with the Custom Content Shortcode WordPress plugin before 4.0.1, allows authenticated users with a role as low as contributor, to access arbitrary post metadata. This could lead to sensitive data disclosure, for example when used in combination with WooCommerce, the email address of orders can be retrieved

Original Article

Leave a Reply

Your email address will not be published. Required fields are marked *