CVE-2021-24843 (supportcandy)

The SupportCandy WordPress plugin before 2.2.7 does not have CRSF check in its wpsc_tickets AJAX action, which could allow attackers to make a logged in admin call it and delete arbitrary tickets via the set_delete_permanently_bulk_ticket setting_action.

Original Article

Leave a Reply

Your email address will not be published. Required fields are marked *