CVE-2021-25039 (multisite_content_copier/updater)

The WordPress Multisite Content Copier/Updater WordPress plugin before 2.1.0 does not sanitise and escape the wmcc_content_type, wmcc_source_blog and wmcc_record_per_page parameters before outputting them back in attributes, leading to Reflected Cross-Site Scripting issues

Original Article

Leave a Reply

Your email address will not be published. Required fields are marked *