CVE-2021-27796

A vulnerability in Brocade Fabric OS versions before Brocade Fabric OS v8.0.1b, v7.4.1d could allow an authenticated attacker within the restricted shell environment (rbash) as either the “user� or “factory� account, to read the contents of any file on the filesystem utilizing one of a few available binaries.

Original Article

Leave a Reply

Your email address will not be published. Required fields are marked *