SonicWall Global VPN client version 4.10.4.0314 and earlier have an insecure library loading (DLL hijacking) vulnerability

SonicWall Global VPN client version 4.10.4.0314 and earlier have an insecure library loading (DLL hijacking) vulnerability. Successful exploitation could lead to remote code execution in the target system.
CVE: CVE-2020-5145
Last updated: Oct. 28, 2020, 9:39 a.m.

Original Article

Leave a Reply

Your email address will not be published. Required fields are marked *